Date | 2018-01-11 |
Authors | |
Status | In progress |
Summary | Issues with GMC API causing revalidation users not being able to submit to GMC and daily import data missing. |
Impact | Production systems that interact with GMC services. |
Table of Contents |
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Root Cause
...
the same response (Body Code 99: Bad username/password/IP) we got in touch with GMC who said they would look into it. They confirmed that there was indeed an issue and would look into its resolution.
Action Items
Below are suggesed Action Items:
Action Item | Type | Owner | Issue |
---|---|---|---|
Discuss SLA with GMC | mitigate/prevent | ||
Discuss requirement of GMC on our application in production | |||
Mitigate risk of it going down by not indefinatly relying on third party and making your app have single point of failure. | |||
Establish better contact procedure |
Timeline
2018-01-11 - DevOps requested Whitelisting of IP address
...
Hey Chris,
Apologies for contacting you directly.
I wondered if you were still seeing any issues with the GMC API? We're getting a number of failed submissions today but nothing has changed within our application.
We're still using the same endpoint and IP addresses and it was working after we last spoke.
Cheers
And recieved this in response at the end of the day
Hi Chris, we found an issue on one of our servers. Can you try again and let me know how it looks please?
Kind regards
Chris
Supporting Information
e.g. monitoring dashboards