Date |
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Authors | |
Status | Working on it |
Summary |
|
Impact |
Non-technical summary
Timeline
-09:48 AM | |
- 10:25 AM | Created ticket and incident page https://hee-tis.atlassian.net/browse/TISNEW-5728 |
- Between 10:25 and 11:21 | Ran the jobs Fixed the refresh of data but difference between the under notice values between TIS legacy/existing reval and GMC Connect |
Root Causes
Trigger
User reported in Teams Support Channel
Resolution
Detection
User reported in Teams Support Channel
Actions
For new reval - we will add monitoring so we know if the sync jobs run or fail - https://hee-tis.atlassian.net/browse/TISNEW-3264
Lessons Learned (Good and Bad)
G
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