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2016-12-20 Hicom DR Refresh Failure
2016-12-20 Hicom DR Refresh Failure
Date |
|
Authors | Graham O'Regan (Unlicensed) |
Status | Complete |
Summary | Hicom's internal refresh failed, from Martin Stanford "I’m sorry to say that the Data Repository refresh failed last night. We are currently investigating the reasons for this, and attempting to restore from backup to make data available. We will update again once this has successfully completed." |
Impact | stale data was displayed until the refresh succeeded. |
Root Cause
Hicom's internal refresh failed.
Trigger
Their refresh runs nightly
Resolution
Hicom notified us when the refresh succeeded and we asked them to open access to our service account outside the normal operating windows so we could rerun our ETL processes.
Detection
Email from Hicom
Action Items
Action Item | Type | Owner | Issue |
---|---|---|---|
Timeline
- 8:15 email received from Martin to let us know that the refresh had failed.
- 9:12 email received from Yvonne to confirm that the refresh had succeeded.
- 9:26 email from Graham O'Regan (Unlicensed) to Yvonne to request access to the service account.
- 11:09 email received from Yvonne to let us know that the access had been given
- 11:16 ETLs were rerun and data was refreshed.
Supporting Information
e.g. monitoring dashboards
, multiple selections available,
Slack: https://hee-nhs-tis.slack.com/
Jira issues: https://hee-tis.atlassian.net/issues/?filter=14213